Back to overview
Downtime
Datacenter internet provider issue
Apr 3, 2023 at 5:57pm UTC
Affected services
Bouncyball
Resolved
Apr 3, 2023 at 6:39pm UTC
The server is back online
Affected services
Created
Apr 3, 2023 at 5:57pm UTC
The internet provider in the datacenter is having an issue with their routers, the server should automatically come back online when this is resolved.
Affected services